GH_IBinarySupport.Read Method

GH_IBinarySupportRead Method

Called when an object is required to deserialize itself.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void Read(
	BinaryReader reader
)
Sub Read ( 
	reader As BinaryReader
)

Parameters

reader
Type: System.IOBinaryReader
Reader object to be used for deserialization.
See Also