Grasshopper API
GH_IReaderGetDate Method (String) |
Gets the value of the item with the specified name.
Name comparison is not case-sensitive.
Namespace: GH_IO.Serialization
Assembly: GH_IO (in GH_IO.dll)

Parameters
- item_name
- Type: SystemString
Name of item to retrieve.
Return Value
Type: DateTimeThe inner value of the item.

Exception | Condition |
---|---|
OverflowException | Thrown if the type conversion fails. |
InvalidCastException | Thrown if the type conversion is invalid. |
NullReferenceException | Thrown if the item with the specified name does not exist. |