Grasshopper API
GH_IWriterRemoveChunk Method (GH_IChunk) |
Remove the specified chunk from the litter.
Namespace: GH_IO.Serialization
Assembly: GH_IO (in GH_IO.dll)

Parameters
- chunk
- Type: GH_IO.SerializationGH_IChunk
Chunk to remove.
Return Value
Type: BooleanTrue is chunk was removed, false if chunk is not part of this litter.

Exception | Condition |
---|---|
ArgumentNullException | Thrown if chunk is a null reference. |