Grasshopper API
GH_DocumentObjectMenu_AppendPublish Method |
Appends the default item for publishing to RCP.
This menu will only appear if the current class implement IRcpAwareObject
Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

protected void Menu_AppendPublish( ToolStripDropDown menu )
Protected Sub Menu_AppendPublish ( menu As ToolStripDropDown )
Parameters
- menu
- Type: System.Windows.FormsToolStripDropDown