Grasshopper API
GH_GHXHarvester Class |
Provides static methods for harvesting data from GHX and GH files.

Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)


Name | Description | |
---|---|---|
![]() ![]() | HarvestBoundingBoxes(String) |
Harvest all attribute bounding boxes from a GHX/GH archive.
|
![]() ![]() | HarvestBoundingBoxes(GH_Archive) |
Harvest all attribute bounding boxes from a GHX/GH archive.
|
![]() ![]() | HarvestBoundingBoxes(GH_IReader) |
Harvest all attribute bounding boxes from a GHX/GH node.
|
![]() ![]() | HarvestPivots(String) |
Harvest all attribute pivots from a GHX/GH archive.
|
![]() ![]() | HarvestPivots(GH_Archive) |
Harvest all attribute pivots from a GHX/GH archive.
|
![]() ![]() | HarvestPivots(GH_IReader) |
Harvest all attribute pivots from a GHX/GH node.
|