GH_Attributes(T).Write Method

GH_AttributesTWrite Method

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool Write(
	GH_IWriter writer
)
Public Overridable Function Write ( 
	writer As GH_IWriter
) As Boolean

Parameters

writer
Type: GH_IO.SerializationGH_IWriter

Return Value

Type: Boolean

Implements

GH_ISerializableWrite(GH_IWriter)
See Also