Grasshopper API
GH_ComponentServerEmitObjectIcon Method |
Get the icon that is associated with the given Object ID.
Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

Parameters
- id
- Type: SystemGuid
ID to search for.
Return Value
Type: BitmapIcon of object or null if object is not defined or if object does not have an icon.