Grasshopper API
GH_MemoryBitmapG Method |
Gets the greeb channel value at the given pixel coordinates.
Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

Parameters
- x
- Type: SystemInt32
X coordinate (column) of pixel. Must be on image interior. - y
- Type: SystemInt32
Y coordinate (column) of pixel. Must be on image interior.
Return Value
Type: ByteValue of Green channel at given pixel.