GH_GraftMode Enumeration

GH_GraftMode Enumeration

Enumerates all predefined grafting modes.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
[FlagsAttribute]
public enum GH_GraftMode
<FlagsAttribute>
Public Enumeration GH_GraftMode
Members
  Member nameValueDescription
None0 Don't include null items or empty lists.
GraftNullItems1 Null items are included in the grafted tree.
GraftEmptyLists2 Empty lists are included in the grafted tree.
GraftAll3 Null items and empty lists are both included in the grafted tree.
See Also