Grasshopper API
GH_RuleResult Enumeration |
Enumerates the possible opinions a rule can have.
Namespace: Grasshopper.Kernel.Data
Assembly: Grasshopper (in Grasshopper.dll)


Member name | Value | Description | |
---|---|---|---|
NoOpinion | 0 | The rule does not prohibit or enforce any behaviour. | |
Include | 1 | The rule claims a certain index ought to be included. | |
Exclude | -1 | The rule claims a certain index ought to be exluded. |