Grasshopper API
GH_Alias Class |
Represents a single alias|target combo.

Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

The GH_Alias type exposes the following members.

Name | Description | |
---|---|---|
![]() | GH_Alias | Initializes a new instance of the GH_Alias class |
![]() | GH_Alias(GH_Alias) | Initializes a new instance of the GH_Alias class |
![]() | GH_Alias(String, Guid) | Initializes a new instance of the GH_Alias class |


Name | Description | |
---|---|---|
![]() ![]() | AliasToString | |
![]() | CompareTo | |
![]() ![]() | StringToAlias |