Grasshopper API
GH_AssemblyFolderInfo Structure |
Represents a folder from which GHA files are loaded.
Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

The GH_AssemblyFolderInfo type exposes the following members.

Name | Description | |
---|---|---|
![]() | GH_AssemblyFolderInfo | Initializes a new instance of the GH_AssemblyFolderInfo class |

Name | Description | |
---|---|---|
![]() | SearchOption |
Gets the search option to use when looking for GHA files in this folder.
|

Name | Description | |
---|---|---|
![]() | ToString | (Overrides ValueTypeToString.) |

Name | Description | |
---|---|---|
![]() | Folder |
The actual full path to the folder.
|
![]() | Type |
Identifies the type of assembly folder.
|