Grasshopper API
GH_CustomEventServer Class |
RhinoCommon only event server.

Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

The GH_CustomEventServer type exposes the following members.

Name | Description | |
---|---|---|
![]() | GH_CustomEventServer |
Create and register a new event server.
|

Name | Description | |
---|---|---|
![]() | Enabled |
Gets or sets the enabled state flag for this event watcher.
|
![]() | GuidTable |
Gets direct access to the internal guid table.
The table contains pairs of object Ids and runtime serial numbers.
|
![]() | GuidTableCount |
Gets the number of stored ids in the Guid Table.
|