Grasshopper API
GH_FileWatcherEvents Enumeration |
Enumerates all possible file watcher events. These can be combined.
Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)


Member name | Value | Description | |
---|---|---|---|
None | 0 | No events are specified. | |
Changed | 1 | The file is changed. | |
Renamed | 2 | The file is renamed. | |
Created | 4 | A file is created. | |
Deleted | 8 | A file is deleted. | |
All | 15 | Represents all possible events. |