Grasshopper API
GH_PreviewBoundary Class |
A closed boundary for filtering previewed objects.

Namespace: Grasshopper.Kernel
Assembly: Grasshopper (in Grasshopper.dll)

The GH_PreviewBoundary type exposes the following members.

Name | Description | |
---|---|---|
![]() | GH_PreviewBoundary |
Create a new preview boundary.
|

Name | Description | |
---|---|---|
![]() | Boundary |
Gets the boundary region.
|
![]() | Limits |
Gets the limits of the boundary.
|
![]() | Points |
Gets the array of points this boundary was made from.
|

Name | Description | |
---|---|---|
![]() | IsVisible |
Gets whether a specific object is visible within this boundary.
|
![]() | Read | |
![]() | Write |