|
![]() |
Determines whether the specified object and the current object refer to the same
underlying native object. Returns false if either object has been disposed.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Overrides Function Equals ( _ obj As Object _ ) As Boolean |
C# |
---|
public override bool Equals( Object obj ) |
Visual C++ |
---|
public: virtual bool Equals( Object^ obj ) override |
Parameters
- obj
- Type: System..::..Object