|
![]() |
Returns an inverted version of this rotation (all components inverted)
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function Invert As Rotation3D |
C# |
---|
public Rotation3D Invert() |
Visual C++ |
---|
public: Rotation3D^ Invert() |
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |