|
![]() |
Creates condition that matches if item has property in category with specified CombinedNames
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Shared Function HasPropertyByCombinedName ( _ categoryCombinedName As NamedConstant, _ propertyCombinedName As NamedConstant _ ) As SearchCondition |
C# |
---|
public static SearchCondition HasPropertyByCombinedName( NamedConstant categoryCombinedName, NamedConstant propertyCombinedName ) |
Visual C++ |
---|
public: static SearchCondition^ HasPropertyByCombinedName( NamedConstant^ categoryCombinedName, NamedConstant^ propertyCombinedName ) |
Parameters
- categoryCombinedName
- Type: Autodesk.Navisworks.Api..::..NamedConstant
- propertyCombinedName
- Type: Autodesk.Navisworks.Api..::..NamedConstant
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentException | Argument 'categoryCombinedName' has been Disposed |
System..::..ArgumentNullException | Argument 'categoryCombinedName' is null |
System..::..ArgumentException | Argument 'propertyCombinedName' has been Disposed |
System..::..ArgumentNullException | Argument 'propertyCombinedName' is null |