|
![]() |
Divides this vector by another to produce a new vector
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function Divide ( _ vector As Vector3D _ ) As Vector3D |
C# |
---|
public Vector3D Divide( Vector3D vector ) |
Visual C++ |
---|
public: Vector3D^ Divide( Vector3D^ vector ) |
Parameters
- vector
- Type: Autodesk.Navisworks.Api..::..Vector3D
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |
System..::..ArgumentNullException | Argument 'vector' is null |
System..::..ArgumentException | Argument 'vector' has been Disposed |