|
![]() |
Subtracts a value from every X, Y and Z coordinate in the Vector and returns a new Vector with the result
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function Subtract ( _ value As Double _ ) As Vector3D |
C# |
---|
public Vector3D Subtract( double value ) |
Visual C++ |
---|
public: Vector3D^ Subtract( double value ) |
Parameters
- value
- Type: System..::..Double
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |