|
![]() |
Represents an instance within the model hierarchy, corresponding to an item in the Navisworks selection tree
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class ModelItem _ Inherits NativeHandle |
C# |
---|
public class ModelItem : NativeHandle |
Visual C++ |
---|
public ref class ModelItem : public NativeHandle |
Remarks
ModelItem's may have Geometry or can be built from other instances ModelItem.