|
![]() |
Definition for ObjectStepTable.
Namespace: Autodesk.Navisworks.Api.Takeoff
Assembly: Autodesk.Navisworks.Takeoff (in Autodesk.Navisworks.Takeoff.dll)
Syntax
Visual Basic |
---|
Public Class ObjectStepTable _ Inherits TakeoffTable |
C# |
---|
public class ObjectStepTable : TakeoffTable |
Visual C++ |
---|
public ref class ObjectStepTable : public TakeoffTable |
Remarks
This is the class to implement definition for ObjectStepTable. It is inherited from TakeoffTable.
Inheritance Hierarchy
System..::..Object
Autodesk.Navisworks.Api.Takeoff..::..TakeoffTable
Autodesk.Navisworks.Api.Takeoff..::..ObjectStepTable
Autodesk.Navisworks.Api.Takeoff..::..TakeoffTable
Autodesk.Navisworks.Api.Takeoff..::..ObjectStepTable