|
![]() |
Represents the selection in one table
Namespace: Autodesk.Navisworks.Api.Takeoff
Assembly: Autodesk.Navisworks.Takeoff (in Autodesk.Navisworks.Takeoff.dll)
Syntax
Visual Basic |
---|
Public Class TakeoffTableSelection _ Implements ICollection(Of Long), IEnumerable(Of Long), _ IEnumerable |
C# |
---|
public class TakeoffTableSelection : ICollection<long>, IEnumerable<long>, IEnumerable |
Visual C++ |
---|
public ref class TakeoffTableSelection : ICollection<long long>, IEnumerable<long long>, IEnumerable |
Remarks
Represents which takeoff entities are selected in one specific table. It is the component of TakeoffSelection.