|
![]() |
Represent a row data of configurable columns.
Namespace: Autodesk.Navisworks.Api.Takeoff
Assembly: Autodesk.Navisworks.Takeoff (in Autodesk.Navisworks.Takeoff.dll)
Syntax
Visual Basic |
---|
Public Class TakeoffVariableCollection _ Inherits NativeHandle _ Implements ICollection(Of TakeoffVariable), IEnumerable(Of TakeoffVariable), _ IEnumerable |
C# |
---|
public class TakeoffVariableCollection : NativeHandle, ICollection<TakeoffVariable>, IEnumerable<TakeoffVariable>, IEnumerable |
Visual C++ |
---|
public ref class TakeoffVariableCollection : public NativeHandle, ICollection<TakeoffVariable^>, IEnumerable<TakeoffVariable^>, IEnumerable |
Remarks
A representation for a row class that formula and calculation engine can use for accessing references to other cells.
Inheritance Hierarchy
System..::..Object
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api.Takeoff..::..TakeoffVariableCollection
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api.Takeoff..::..TakeoffVariableCollection