|
![]() |
Looks up a localizable string
Namespace: Autodesk.Navisworks.Api.ApplicationParts
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function GetString ( _ name As String _ ) As String |
C# |
---|
public string GetString( string name ) |
Visual C++ |
---|
public: String^ GetString( String^ name ) |
Parameters
- name
- Type: System..::..String
The identifier of the string to lookup
Return Value
Returns localized string
Remarks
For more information on this attribute see 'Localisation' in the 'Developer guide'.
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentNullException | The identifier is Null. |
System..::..ArgumentException | Failed to look up string with specified identifier |