|
![]() |
Removes all resolved ClashResults from one ClashTest.
Namespace: Autodesk.Navisworks.Api.Clash
Assembly: Autodesk.Navisworks.Clash (in Autodesk.Navisworks.Clash.dll)
Syntax
Visual Basic |
---|
Public Sub TestsCompactTest ( _ test As ClashTest _ ) |
C# |
---|
public void TestsCompactTest( ClashTest test ) |
Visual C++ |
---|
public: void TestsCompactTest( ClashTest^ test ) |
Parameters
- test
- Type: Autodesk.Navisworks.Api.Clash..::..ClashTest
The ClashTest to compact.
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentException | Argument 'test' has been Disposed, or is not contained in this document part. |
System..::..ArgumentNullException | Argument 'test' is null. |