|
![]() |
Namespace: Autodesk.Navisworks.Api.Clash
Assembly: Autodesk.Navisworks.Clash (in Autodesk.Navisworks.Clash.dll)
Syntax
Visual Basic |
---|
Public Sub TestsInsertCopy ( _ index As Integer, _ test As ClashTest _ ) |
C# |
---|
public void TestsInsertCopy( int index, ClashTest test ) |
Visual C++ |
---|
public: void TestsInsertCopy( int index, ClashTest^ test ) |
Parameters
- index
- Type: System..::..Int32
The index at which to add the test
- test
- Type: Autodesk.Navisworks.Api.Clash..::..ClashTest
The ClashTest to add.
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentException | Argument 'test' has been Disposed. |
System..::..ArgumentNullException | Argument 'test' is null |
System..::..ArgumentException | Argument 'test' contains an unsupported type of SavedItem. |
System..::..ArgumentOutOfRangeException | Argument 'index' is out of range for the collection. |