|
![]() |
Namespace: Autodesk.Navisworks.Api.Clash
Assembly: Autodesk.Navisworks.Clash (in Autodesk.Navisworks.Clash.dll)
Syntax
Visual Basic |
---|
Public Sub TestsMove ( _ oldIndex As Integer, _ newIndex As Integer _ ) |
C# |
---|
public void TestsMove( int oldIndex, int newIndex ) |
Visual C++ |
---|
public: void TestsMove( int oldIndex, int newIndex ) |
Parameters
- oldIndex
- Type: System..::..Int32
The index from which to move the test.
- newIndex
- Type: System..::..Int32
The index to which to move the test.
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentOutOfRangeException | One of the indices is out of range for the collection. |