|
![]() |
Determines whether the specified key is a regular input key or a special key that requires preprocessing.
Namespace: Autodesk.Navisworks.Api.Controls
Assembly: Autodesk.Navisworks.Controls (in Autodesk.Navisworks.Controls.dll)
Syntax
Visual Basic |
---|
Protected Overrides Function IsInputKey ( _ keyData As Keys _ ) As Boolean |
C# |
---|
protected override bool IsInputKey( Keys keyData ) |
Visual C++ |
---|
protected: virtual bool IsInputKey( Keys keyData ) override |
Parameters
- keyData
- Type: System.Windows.Forms..::..Keys