|
![]() |
Sets the contents of the collection to the items in from
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Sub CopyFrom ( _ from As IEnumerable(Of DataProperty) _ ) |
C# |
---|
public void CopyFrom( IEnumerable<DataProperty> from ) |
Visual C++ |
---|
public: void CopyFrom( IEnumerable<DataProperty^>^ from ) |
Parameters
- from
- Type: System.Collections.Generic..::..IEnumerable<(Of <(<'DataProperty>)>)>
The collection to copy contents from