|
![]() |
Find first property with specified CombinedName
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function FindPropertyByCombinedName ( _ name As NamedConstant _ ) As DataProperty |
C# |
---|
public DataProperty FindPropertyByCombinedName( NamedConstant name ) |
Visual C++ |
---|
public: DataProperty^ FindPropertyByCombinedName( NamedConstant^ name ) |
Parameters
Return Value
First matching property or null
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |
System..::..ArgumentException | Argument 'name' has been Disposed |