|
![]() |
Move sheet from oldIndex to new position in collection.
Namespace: Autodesk.Navisworks.Api.DocumentParts
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Sub Move ( _ oldIndex As Integer, _ newIndex As Integer _ ) |
C# |
---|
public void Move( int oldIndex, int newIndex ) |
Visual C++ |
---|
public: void Move( int oldIndex, int newIndex ) |
Parameters
- oldIndex
- Type: System..::..Int32
The sheet in this position to move
- newIndex
- Type: System..::..Int32
The moved sheet place in this position
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentException | Two arguments 'oldIndex' and 'newIndex are equal, they should not be equal. |
System..::..ArgumentOutOfRangeException | Argument 'oldIndex' out of range |
System..::..ArgumentOutOfRangeException | Argument 'newIndex' out of range |