|
![]() |
Returns the saved item referenced by a collection of indices that define a path from the
root item through its descendents to the specified item.
Namespace: Autodesk.Navisworks.Api.DocumentParts
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function ResolveIndexPath ( _ path As IEnumerable(Of Integer) _ ) As SavedItem |
C# |
---|
public SavedItem ResolveIndexPath( IEnumerable<int> path ) |
Visual C++ |
---|
public: SavedItem^ ResolveIndexPath( IEnumerable<int>^ path ) |
Parameters
- path
- Type: System.Collections.Generic..::..IEnumerable<(Of <(<'Int32>)>)>
Return Value
null if source cannot be resolved
Exceptions
Exception | Condition |
---|---|
System..::..ArgumentNullException | Argument 'path' is null |