|
![]() |
Serves as a hash function for a particular type. GetHashCode()()()() is suitable for use in hashing algorithms and data structures like a hash table.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Overrides Function GetHashCode As Integer |
C# |
---|
public override int GetHashCode() |
Visual C++ |
---|
public: virtual int GetHashCode() override |