|
![]() |
Called to determine if a command can be executed
Namespace: Autodesk.Navisworks.Api.Plugins
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Overridable Function CanExecuteCommand ( _ name As String _ ) As CommandState |
C# |
---|
public virtual CommandState CanExecuteCommand( string name ) |
Visual C++ |
---|
public: virtual CommandState^ CanExecuteCommand( String^ name ) |
Parameters
- name
- Type: System..::..String
The name of the command