|
![]() |
Called when a command is executed
Namespace: Autodesk.Navisworks.Api.Plugins
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public MustOverride Function ExecuteCommand ( _ name As String, _ ParamArray parameters As String() _ ) As Integer |
C# |
---|
public abstract int ExecuteCommand( string name, params string[] parameters ) |
Visual C++ |
---|
public: virtual int ExecuteCommand( String^ name, ... array<String^>^ parameters ) abstract |
Parameters
- name
- Type: System..::..String
The name of the command
- parameters
- Type: array<System..::..String>[]()[][]
Paramaters to be passed to the command