|
![]() |
Distance squared from this point to another point
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function DistanceToSquared ( _ other As Point2D _ ) As Double |
C# |
---|
public double DistanceToSquared( Point2D other ) |
Visual C++ |
---|
public: double DistanceToSquared( Point2D^ other ) |
Parameters
- other
- Type: Autodesk.Navisworks.Api..::..Point2D
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |
System..::..ArgumentNullException | Argument 'other' is null |
System..::..ArgumentException | Argument 'other' has been Disposed |