|
![]() |
Removes all items from the collection
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Sub Clear |
C# |
---|
public void Clear() |
Visual C++ |
---|
public: virtual void Clear() sealed |
Implements
IList..::..Clear()()()()ICollection<(Of <(<'T>)>)>..::..Clear()()()()
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |
System..::..NotSupportedException | Object is Read-Only |