|
![]() |
Geometry for this item, null if it does not have geometry
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public ReadOnly Property Geometry As ModelGeometry Get |
C# |
---|
public ModelGeometry Geometry { get; } |
Visual C++ |
---|
public: property ModelGeometry^ Geometry { ModelGeometry^ get (); } |
Exceptions
Exception | Condition |
---|---|
System..::..ObjectDisposedException | Object has been Disposed |