|
![]() |
Specifies status of comment.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Enumeration CommentStatus |
C# |
---|
public enum CommentStatus |
Visual C++ |
---|
public enum class CommentStatus |
Members
Member name | Description | |
---|---|---|
New |
Newly created comment.
| |
Active |
Active issue.
| |
Approved |
Issue has been approved.
| |
Resolved |
Issue has been resolved.
|
Remarks
The user can set the comment status to one of a set of pre-defined statuses.