|
![]() |
Implementation of DbCommand.
Namespace: Autodesk.Navisworks.Api.Data
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Remarks
You can reset the CommandText property and reuse the NavisworksCommand object. However, you must close the NavisWorksDataReader before you can execute a new or previous command.
Inheritance Hierarchy
System..::..Object
System..::..MarshalByRefObject
System.ComponentModel..::..Component
System.Data.Common..::..DbCommand
Autodesk.Navisworks.Api.Data..::..NavisworksCommand
System..::..MarshalByRefObject
System.ComponentModel..::..Component
System.Data.Common..::..DbCommand
Autodesk.Navisworks.Api.Data..::..NavisworksCommand