|
![]() |
The embedded database in a Document
Namespace: Autodesk.Navisworks.Api.DocumentParts
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class DocumentDatabase _ Implements IDisposable |
C# |
---|
public class DocumentDatabase : IDisposable |
Visual C++ |
---|
public ref class DocumentDatabase : IDisposable |
Remarks
An instance of this class is returned from Document.Database.
This provides access to the embedded database within a given Navisworks Document.