|
![]() |
Represents an Intersection of two Grid Lines
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class GridIntersection _ Inherits NativeHandle |
C# |
---|
public class GridIntersection : NativeHandle |
Visual C++ |
---|
public ref class GridIntersection : public NativeHandle |
Remarks
Represents a location in a grid system, which is where two grid lines intersect.
Inheritance Hierarchy
System..::..Object
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..GridIntersection
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..GridIntersection