|
![]() |
Represents a hyperlink attached to a ModelItem.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class Hyperlink _ Inherits NativeHandle |
C# |
---|
public class Hyperlink : NativeHandle |
Visual C++ |
---|
public ref class Hyperlink : public NativeHandle |
Remarks
Hyperlinks can be attached to individual model items, and can be displayed in the main view. Users can then click on hyperlinks to follow them.