|
![]() |
Category of properties stored in DocumentInfo and SheetInfo objects.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class InfoPropertyCategory _ Inherits NativeHandle |
C# |
---|
public class InfoPropertyCategory : NativeHandle |
Visual C++ |
---|
public ref class InfoPropertyCategory : public NativeHandle |
Remarks
The DocumentInfo and SheetInfo objects have properties. Each property has a category associated with it.
Inheritance Hierarchy
System..::..Object
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..InfoPropertyCategory
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..InfoPropertyCategory