|
![]() |
A collection of Rules
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class RuleCollection _ Inherits NativeHandle _ Implements IList(Of Rule), IList, _ ICollection(Of Rule), ICollection, IEnumerable(Of Rule), _ IEnumerable |
C# |
---|
public class RuleCollection : NativeHandle, IList<Rule>, IList, ICollection<Rule>, ICollection, IEnumerable<Rule>, IEnumerable |
Visual C++ |
---|
public ref class RuleCollection : public NativeHandle, IList<Rule^>, IList, ICollection<Rule^>, ICollection, IEnumerable<Rule^>, IEnumerable |
Remarks
A collection of Rules.
Inheritance Hierarchy
System..::..Object
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..RuleCollection
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..RuleCollection