|
![]() |
Specifies parts of a SavedItem
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
<FlagsAttribute> _ Public Enumeration SavedItemParts |
C# |
---|
[FlagsAttribute] public enum SavedItemParts |
Visual C++ |
---|
[FlagsAttribute] public enum class SavedItemParts |
Members
Member name | Description | |
---|---|---|
None |
No parts
| |
DisplayName |
DisplayName property
| |
Comments |
Comments
| |
XData |
Additional data attached to a SavedItem | |
SubclassPart1 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart2 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart3 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart4 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart5 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart6 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart7 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart8 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart9 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart10 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart11 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart12 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart13 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart14 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart15 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart16 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart17 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart18 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart19 |
A part specific to a particular subclass of SavedItem
| |
SubclassPart20 |
A part specific to a particular subclass of SavedItem
| |
SubclassParts |
All parts specific to a particular subclass of SavedItem
| |
All |
All parts
|
Remarks
This enumeration is used with the SavedItemChangedEventArgs.EditedParts property