|
![]() |
Represents a Tooltip and an identifier, that is returned from a call to a ToolPlugin or InputPlugin.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class TooltipResult |
C# |
---|
public class TooltipResult |
Visual C++ |
---|
public ref class TooltipResult |
Remarks
Called to determine if there's a tooltip associated with a point in the viewer. Id should be 0 if no
tooltip, otherwise an internal identifier for a particular tooltip with string for tooltip returned in
buffer. Should return a different identifier for each distinct area with an associated tooltip.