|
![]() |
Represents a viewpoint
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class Viewpoint _ Inherits NativeHandle |
C# |
---|
public class Viewpoint : NativeHandle |
Visual C++ |
---|
public ref class Viewpoint : public NativeHandle |
Remarks
Represents a viewpoint that when compared with saved viewpoints is anonymous. It has no name, and is typically used to refer to transient view state.