The exception that is thrown when there is any server internal error happening.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Syntax
C# |
---|
[SerializableAttribute] public class RevitServerInternalException : RevitServerException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class RevitServerInternalException _ Inherits RevitServerException |
Visual C++ |
---|
[SerializableAttribute] public ref class RevitServerInternalException : public RevitServerException |
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerInternalException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..RevitServerException
Autodesk.Revit.Exceptions..::..RevitServerInternalException